Troubleshooting ConvertFlow on Magento & Require.js

Magneto 2 uses require.js. Require.js is a javascript library manager, and it will throw errors when javascript libraries like ConvertFlow are loaded into the page without require.js, because it considers the library unapproved.

To have require.js approve of ConvertFlow, you'll need to have ConvertFlow loaded through require.js' library inclusion functionality.